Customer Portal/Partner Portal Not Loading
Incident Report for Zix | AppRiver
Resolved
Our engineering team was able to resolve the issue with the Customer Portal and Partner Portal. We apologize for any inconvenience this may have caused.
Posted Oct 20, 2021 - 03:18 CDT
Investigating
We are currently investigating an issue where users may not be able to reach the Customer Portal or Partner Portal. We will update this post as we have more information and apologize for the inconvenience.
Posted Oct 19, 2021 - 23:02 CDT
This incident affected: Customer Portal Interface (Customer Portal, Partner Portal).