Issues logging into Customer Portal
Incident Report for Zix | AppRiver
Resolved
We have confirmed that the Customer Portal errors have been resolved. We apologize for this inconvenience.
Posted Apr 25, 2023 - 07:12 CDT
Investigating
Currently we are experiencing issues with logging into customer portal as guest admins. Users receive "Error 500" when trying to login.
Posted Apr 25, 2023 - 04:43 CDT
This incident affected: Customer Portal Interface (Customer Portal, Partner Portal).