ZixPort websites are not loading
Incident Report for Zix | AppRiver
Resolved
Good Morning,

Our engineers have monitored the network and traffic throughout the night, and everything is stable. All queues cleared and message traffic was back to normal by 9:20pm CST.
Posted Oct 03, 2024 - 07:48 CDT
Update
The service is restored following the commercial vendor (Lumens) bringing the circuit up after completion of repairs at 20:07 Central Time. Portals have been verified to be accessible and mail queues are being consumed quickly.
Posted Oct 02, 2024 - 20:38 CDT
Monitoring
The commercial vendor has completed their repairs. We will continue to monitor this for the next 12 hours and mark this status as resolved if no issues resurface.
Posted Oct 02, 2024 - 20:15 CDT
Update
The commercial vendor has updated our team that they are repairing the circuit. Our engineers are still working on the rerouting of traffic.
Posted Oct 02, 2024 - 20:01 CDT
Update
Our team has received an update from the commercial vendor and there is a fiber circuit cut in Alabama. The commercial vendor is giving a 2-hour ETA. Our engineers will continue the work on the reroute to hopefully restore the connection before the 2 hours.
Posted Oct 02, 2024 - 19:02 CDT
Update
Our engineers are still working on the circuit issue with the commercial vendor as well as they are working on the backend rerouting.
Posted Oct 02, 2024 - 18:53 CDT
Identified
Our engineering team has located the issue and are actively working to resolve the issue.
Posted Oct 02, 2024 - 17:46 CDT
Investigating
We are investigating an issue with the ZixPortal's not loading and have raised a high severity issue. The engineers are investigating as to what has occurred and are diligently working to resolve the issue.
Posted Oct 02, 2024 - 16:14 CDT
This incident affected: Encryption Services (ZixPortal).