Unable to run 365 Security Audit from Partner Portal
Incident Report for Zix | AppRiver
Resolved
The team confirmed that both partner accounts were able to run the prospect security audits. This issue has been marked resolved
Posted Jun 15, 2021 - 13:39 CDT
Identified
Partners may experience an issue running the 365 security audit in the partner portal for prospective clients. Our engineering and DEV teams are working on a solution.
Posted Jun 10, 2021 - 13:13 CDT
This incident affected: Customer Portal Interface (Partner Portal).