cp.appriver.com returning a certificate error
Incident Report for
Zix | AppRiver
Resolved
The certificate issue has been resolved by our teams and service has been restored.
Posted
Sep
07
,
2023
-
12:04
CDT
Investigating
We are currently investigating the cause of the certificate error when attempting to access cp.appriver.com
Posted
Sep
07
,
2023
-
11:40
CDT
This incident affected: Customer Portal Interface (Customer Portal).
×
Subscribe to Incident
Subscribe to updates for
cp.appriver.com returning a certificate error
via . You'll receive .