LDAP Imports returning error
Incident Report for Zix | AppRiver
Resolved
Our internal teams have deployed a fix for the LDAP Imports and we show that they are completing successfully at this time.
Posted Oct 31, 2023 - 12:20 CDT
Investigating
We are currently investigating reports of LDAP Imports returning errors when attempting to run.
Posted Oct 31, 2023 - 08:57 CDT