Support Incoming Call issue
Incident Report for AppRiver
Resolved
Dear Zix|Appriver Customer,

Zix|Appriver Support experienced an issue with receiving incoming calls. The network issue has been resolved by our vendor.

We do apologize for any inconvenience this has caused.

Thank you

Zix|Appriver Customer Support
Posted Jun 10, 2022 - 14:22 CDT
Investigating
Dear Zix|Appriver Customer,


Zix|Appriver Support is currently experiencing issues receiving incoming calls. Please email support@zixcorp.com to ensure your issues are addressed.



We do apologize for any inconveniences this is causing.



Thank you

Zix|Appriver Customer Support
Posted Jun 10, 2022 - 11:29 CDT
This incident affected: Support Infrastructure (AppRiver Phone System).