Exchange online service alert - unable to search in office portal, outlook and sharepoint online
Incident Report for Zix | AppRiver
Resolved
Title: Some users may be unable to search in the Office portal, Outlook clients, SharePoint sites, and Microsoft Search in Bing

User impact: Users may have been unable to search in Office portal, Outlook clients, SharePoint sites, and Microsoft Search in Bing.

Final status: We’ve confirmed that the rate of errors being observed via service telemetry has reached zero as a result of reverting the offending service update, and we’ve determined that this issue is resolved.

Scope of impact: Some users may have been impacted when attempting to search within the Office portal, Outlook clients, SharePoint Online sites, and Microsoft Search in Bing.

Start time: Wednesday, March 22, 2023, 7:00 PM (3/23/2023, 12:00 AM UTC)

End time: Thursday, March 23, 2023, 2:55 PM (7:55 PM UTC)

Preliminary root cause: A recent feature update contained a code regression, resulting in the impact.

Next steps:
- We’re reviewing our validation and update procedures to detect and prevent issues like this prior to deployment in the future.
Posted Mar 24, 2023 - 06:56 CDT
Identified
Title: Some users may be unable to search in the Office portal, Outlook clients, SharePoint sites, and Microsoft Search in Bing

User impact: Users may be unable to search in the Office portal, Outlook clients, SharePoint sites, and Microsoft Search in Bing.

Current status: The reversion of the update is at approximately 80 percent saturation in the affected environment. Our telemetry that captures search error count indicates that the issue is incrementally decreasing for affected users. We're continuing to monitor this process and anticipate this problem being fully addressed in the next several hours if the current saturation rate is maintained.

Scope of impact: Some users may be impacted when attempting to search within the Office portal, Outlook clients, SharePoint Online sites, and Microsoft Search in Bing.

Start time: Wednesday, March 22, 2023, 7:00 PM (3/23/2023, 12:00 AM UTC)

Root cause: A recent standard service update inadvertently contains a code regression, which is resulting in impact.

Next update by: Thursday, March 23, 2023, 2:00 PM (7:00 PM UTC)
Posted Mar 23, 2023 - 13:43 CDT
Investigating
Some users may be unable to search within the Office portal, Outlook clients, and SharePoint Online sites

Title: Some users may be unable to search within the Office portal, Outlook clients, and SharePoint Online sites

User impact: Users may be unable to search within the Office portal, Outlook clients, and SharePoint Online sites.

Current status: We've determined that a recent standard service update inadvertently contains a code regression, which is resulting in impact. We're reverting the offending change to remediate impact, and anticipate the reversion to complete by our next scheduled update.

Scope of impact: Some users may be impacted when attempting to search within the Office portal, Outlook clients, and SharePoint Online sites.

Start time: Wednesday, March 22, 2023, 7:00 PM (3/23/2023, 12:00 AM UTC)


Root cause: A recent standard service update inadvertently contains a code regression, which is resulting in impact.

Next update by: Friday, March 24, 2023, 7:00 AM (12:00 PM UTC)
Posted Mar 23, 2023 - 09:32 CDT
This incident affected: Office 365.