Customer Portal Log In Issues
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 15:57 CDT
Monitoring
We will continue to monitor as our teams work through the intermittent issues with the Customer Portal login page failing to load properly. We apologize for the inconvenience and appreciate your patience as we work to fully resolve the issue.
Posted Mar 14, 2022 - 10:22 CDT
Investigating
We are currently investigating an intermittent issue with the Customer Portal login page failing to load properly. We do apologize for the inconvenience and appreciate your patience as we work to resolve the issue.
Posted Mar 14, 2022 - 08:59 CDT
This incident affected: Customer Portal Interface (Customer Portal).