Support Service - Regional Power Outages
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 07:16 CST
Update
Continued Dallas regional power and Internet access issues today may cause longer hold / response times. Thank you for your patience.
Posted Feb 19, 2021 - 07:29 CST
Update
Continued Dallas regional power outages today may cause longer hold / response times. Thank you for your patience.
Posted Feb 18, 2021 - 07:21 CST
Update
Continued Dallas regional power outages due to Winter Storm Uri today which may cause longer hold / response times. Thank you for your patience.
Posted Feb 17, 2021 - 09:07 CST
Update
Dallas regional power outages due to Winter Storm Uri continue and may cause longer hold times. Thank you for your patience.
Posted Feb 16, 2021 - 11:41 CST
Monitoring
Zix is currently experiencing a temporary issue and response times may be longer than usual due to rolling power outages in the Dallas area. We apologize for any inconvenience this may cause.
Posted Feb 15, 2021 - 08:36 CST