Customer Portal Login Issues
Incident Report for AppRiver LLC
Resolved
Our team members have confirmed with Azure support and through their own testing that the CP login issue is resolved.
Posted 2 months ago. Sep 08, 2018 - 07:46 CDT
Monitoring
CP login performance seems to have improved, although there is no official word from Microsoft that the Azure issue is fully resolved. Our team is monitoring and will update as quickly as we have more information.
Posted 2 months ago. Sep 08, 2018 - 01:01 CDT
Identified
It appears that there is an Azure service outage that may be at the heart of our login issue. They are developing a workaround as quickly as possible.
Posted 2 months ago. Sep 07, 2018 - 19:42 CDT
Investigating
Some AppRiver customers have reported problems logging into the Customer Portal. Our team is investigating and we will report back here when we have more information. Thank you for your patience.
Posted 2 months ago. Sep 07, 2018 - 17:31 CDT
This incident affected: Customer Portals & User Interfaces (Customer Portal).