Office 365 issue
Incident Report for AppRiver LLC
Resolved
Microsoft has resolved the issue and the service should be healthy again. Final status from Microsoft follows.

More info: Throttling messages were received when accessing Outlook, Skype, OneNote, OneDrive or other Office Client apps. This service incident was related to MO147789.

Final status: We've reverted the update and have confirmed that the issue is resolved.

Scope of impact: This issue could have potentially affected any of your users intermittently if they were routed through the affected infrastructure.
Posted 2 months ago. Sep 05, 2018 - 15:00 CDT
Investigating
Microsoft is currently experiencing an issue that is causing Office 365 users to be throttled and receive multiple password prompts. Microsoft has been made aware and this status will be updated once we have more information.
Posted 2 months ago. Sep 05, 2018 - 13:13 CDT
This incident affected: Office 365.