Customer Portal Login Issues
Incident Report for AppRiver LLC
Postmortem

Customers were unable to login to the Customer Portal, Partner Pavilion, Partner Portal, and Billing Area for a period of 1 hour and 10 minutes due to a database issue related to authentication. The issue has been resolved and aggressive steps have been taken to ensure this issue does not occur again.

Posted 10 months ago. Nov 01, 2017 - 13:10 CDT

Resolved
Our team has successfully resolved this issue, you may login the Customer Portal at this time.
Posted 10 months ago. Nov 01, 2017 - 10:34 CDT
Monitoring
We've made a configuration change to resolve this issue and are monitoring the situation.
Posted 10 months ago. Nov 01, 2017 - 10:31 CDT
Identified
We have identified the issue resulting in users being unable to login and our teams are working to correct this issue.
Posted 10 months ago. Nov 01, 2017 - 10:17 CDT
Investigating
Our team is working to resolve an issue preventing authentication to the Customer Portal.
Posted 10 months ago. Nov 01, 2017 - 09:52 CDT