Two-Factor Authentication issue
Incident Report for AppRiver LLC
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 27, 2018 - 19:18 CDT
Investigating
Our SMS provider is currently reporting issues with the AT&T network. At this time, any AT&T subscriber attempting to use two-factor authentication to access the Customer Portal will not receive the two-factor authentication messages on their phone. We apologize for the inconvenience and will update this page as soon as we have more information.
Posted 5 months ago. Jul 27, 2018 - 10:01 CDT