Microsoft API/Partner Center Outage
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 14, 2017 - 11:27 CST
Monitoring
The issues with Microsoft's Office 365 API and partner center appear to be resolved now. However, AppRiver's team will continue to monitor and provide updates if the issue arises again.
Posted Feb 14, 2017 - 10:25 CST
Investigating
Microsoft is experiencing widespread issues with its Office 365 API and partner center this morning, and AppRiver partners are reporting issues as well. Among the problems this issue may cause are: partners unable to order -or- orders appear to never finish ‘installing;’ admins in the CP unable to assign new licenses of their Office 365 subscriptions to users; admins in the CP may see empty service lights for their O365 users; Office 365 tab not displaying in user details; and license picker showing no available licenses when partners try to add new Office 365 users or add a service for an existing user. Thus far, the issues do not appear to be affecting Office 365 end users, only admins and partners.
Posted Feb 14, 2017 - 09:08 CST