Web Protection Disabled
Incident Report for AppRiver LLC
Resolved
Web Protection has been fully restored. We will continue to closely monitor for any anomalies, but everything appears to be optimal at this point.
Posted 10 days ago. Feb 10, 2019 - 14:10 CST
Monitoring
We are continuing to monitor and test the Web Protection platform and are working towards a resolution. We expect to fully reenable the service tomorrow afternoon (10 February 2019). Customer internet traffic is still not impacted.
Posted 11 days ago. Feb 09, 2019 - 18:48 CST
Identified
We have identified the issue impacting Web Protection and are currently working towards a resolution. Customer internet traffic still remains unaffected.
Posted 12 days ago. Feb 08, 2019 - 20:25 CST
Investigating
We are experiencing issues with the Web Protection platform and have temporarily disabled the service. Customer internet traffic will not be affected while we work to resolve the issues.
Posted 12 days ago. Feb 08, 2019 - 07:10 CST
This incident affected: Web Protection.