Issue with Adding Exchange to New Users in CP
Incident Report for AppRiver LLC
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 27, 2018 - 09:37 CDT
Update
We are continuing to investigate this issue.
Posted 26 days ago. Aug 27, 2018 - 09:37 CDT
Investigating
We're currently investigating an issue that is preventing users from being able to add exchange service to new users in the CP. Only new users are affected at this time.
Posted 26 days ago. Aug 27, 2018 - 08:06 CDT
This incident affected: Customer Portals & User Interfaces (Customer Portal).