Mail Issues with Atlanta Datacenter
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 14:01 CST
Monitoring
The issue causing mail delays through our Atlanta data center has been resolved. Our team is monitoring and we will provide an update if any new problems come up.
Posted Feb 21, 2017 - 12:07 CST
Investigating
We are investigating reports that some SecureTide customers are having issues with mail sent through our Atlanta data center. We will update this page when we have more details.
Posted Feb 21, 2017 - 10:46 CST