HEX Management Issues in the CP
Incident Report for AppRiver LLC
Resolved
This issue has been resolved for now and HEX services are manageable through the CP again.
Posted 23 days ago. Jun 25, 2018 - 08:42 CDT
Investigating
Some AppRiver HEX customers are currently unable to manage the service through the Customer Portal. The service bubble appears as empty and customers are seeing an error message when trying to view the details. Our team is investigating and we will report back here with further information or resolution.
Posted 23 days ago. Jun 25, 2018 - 07:44 CDT
This incident affected: Secure Hosted Exchange (Exchange 2013/2016+ (EXG7), Exchange 2010 (EXG6)).