Customer Portal Login Issues
Incident Report for Zix | AppRiver
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 21:20 CST
Monitoring
We have made changes to resolve this issue and are monitoring it closely. We will provide a final update once we've ensured the problem has been fully cleared.
Posted Feb 21, 2017 - 21:10 CST
Investigating
Our Development and Engineering Teams are investigating issues some customers may be having when attempting to login to the Customer Portal and Partner Portal.
Posted Feb 21, 2017 - 20:59 CST