CP User Management Issues
Incident Report for Zix | AppRiver
Resolved
AppRiver's team identified the problem with admin access to the CP user's list and deployed a fix. The issue resulted from code that was written to optimize CP performance, but which inadvertently prevented a failover from executing if there was an error. This is now resolved.
Posted Dec 09, 2016 - 14:49 CST
Identified
AppRiver's team has identified the source of the problem with some admins' access to users through the CP. Expect resolution within an hour.
Posted Dec 09, 2016 - 12:28 CST
Investigating
We are currently looking into an issue that has been reported by some customers regarding admins being unable to load their user list properly. There is no impact to the actual user services, only the admins' access to them in the CP.
Posted Dec 09, 2016 - 12:00 CST