Outlook Certificate Errors
Incident Report for Zix | AppRiver
Resolved
OpenDNS has resolved this issue.
Posted Oct 14, 2016 - 09:22 CDT
Update
There are a few temporary fixes that domains can apply to resolve this issue.

1. Discontinue use of OpenDNS
2. Use either the ISP's DNS or Google DNS 8.8.8.8 or 8.8.4.4
3. Adjust the host file on the user's machine to 204.232.250.250 which points to us.exg7.exghost.com.
Posted Oct 14, 2016 - 08:07 CDT
Investigating
We are investigating an issue where some EXG7 customers using OpenDNS are encountering a certificate error with Outlook and Outlook Web Access.
Posted Oct 14, 2016 - 04:21 CDT