Mail delays
Incident Report for AppRiver LLC
Postmortem

Yesterday our Engineering Team was installing additional network equipment to increase the redundancy of our systems. While it's not our normal practice to do this type of install during business hours, we determined this upgrade was critical. During the installation, a configuration was loaded that created a loop that caused mail delays between 1:52pm - 2:39pm Central Time. Thank you for your patience. The network improvements we made will help prevent similar incidents in the future.

Posted over 1 year ago. May 12, 2017 - 09:17 CDT

Resolved
This incident has been resolved, however, customers may still experience delays until all the queued mail is delivered.
Posted over 1 year ago. May 11, 2017 - 14:54 CDT
Investigating
Our team is investigating a data center issue that may result in delayed messages for some AppRiver customers. We will update this page once we have more information.
Posted over 1 year ago. May 11, 2017 - 14:09 CDT